Home > general > KiCad (latest dev version) does not work with Ubuntu 14.10

KiCad (latest dev version) does not work with Ubuntu 14.10

I installed the latest dev version of KiCad but it seems to be problematic with the new Ubuntu 14.10. The problem is that some functions like ‘Place Component’ don’t work and freeze the application. I tried both using the PPA installation method and building from source (bzr version 5233). Have you also experienced this bug? Let me know in the comments. If I get to solve this I will update.

UPDATE 30/10/2014: So it seems that the problem occurs due to the Windows Manager (Unity). I installed GNOME and KiCad now works.


Related Posts:



Categories: general Tags:
  1. No comments yet.
  1. No trackbacks yet.